System Upgrade

Information about our forums

Moderators: oldhouse, TinaB

oldhouse
Site Admin
Posts: 263
Joined: Sat Dec 06, 2003 3:29 pm
Location: South Gardiner, Maine
Contact:

System Upgrade

Post by oldhouse »

Hi all,

Our traffic has been going nuts lately ... and we upgraded servers today.

We tried to stage the move so that no messages were lost from these forums during the transition. From what I can gather, though, we may have lost a few posts from this afternoon.

My apologies to anyone who may have been affected.

Ken

Eden

Re: System Upgrade

Post by Eden »

I can't get logged in!

Eden

Re: System Upgrade

Post by Eden »

I can't get logged in as Edee (since 1999), so I used Eden to contact you, previous post, that is. I don't remeber my password - it keeps saying, my name (Edee) is being used by another user, my email too. Please help!

Thanks, Edee, Hampstead, MD

Schag
Moderator
Posts: 1948
Joined: Mon Jan 03, 2005 3:01 pm
Location: North Little Rock, AR (Park Hill)
Contact:

Re: System Upgrade

Post by Schag »

Eden, in order to confirm who you are, please email me from the address that is listed as Edee's.
HappyCthulhu@gmail.com
Thanks,
Schag

oldhouseluvr
Posts: 2977
Joined: Sun Mar 05, 2006 10:52 pm
Location: Boothwyn, PA
Contact:

Re: System Upgrade

Post by oldhouseluvr »

Since the upgrade, I am no longer receiving notification when someone posts to a thread that I'm following. I checked and my e-mail address is correct and I am still subscribed to a number of posts that have had recent activity. Is there something I need to do to resume receiving notices?

Schag
Moderator
Posts: 1948
Joined: Mon Jan 03, 2005 3:01 pm
Location: North Little Rock, AR (Park Hill)
Contact:

Re: System Upgrade

Post by Schag »

You may have to re-subscribe to those threads.
There's also a setting somewhere in your profile that will allow you to have notification emails, but I can't seem to find it this morning.
I can't smart today.....I have the dumb.

oldhouseluvr
Posts: 2977
Joined: Sun Mar 05, 2006 10:52 pm
Location: Boothwyn, PA
Contact:

Re: System Upgrade

Post by oldhouseluvr »

I tried both before I posted here. Neither has worked for me. Right now, looking at the bottom if this window, I can see that "Notify me when a reply is posted" is selected, but I had to come back here to find out if you had any advise for me. Got any other suggestions?

BrooklynRowHouse
Posts: 1688
Joined: Fri Feb 23, 2007 12:28 am
Location: Brooklyn, NY
Contact:

Re: System Upgrade

Post by BrooklynRowHouse »

I don't know if this applies in your case because I run my own mail server. But I had that option checked in the old software and never got any contact mail either. Then I scanned my mail logs and found that the messages were being rejected by my server because the OHW mail server had a bogus DNS configuration. When I whitelisted the OHW mail server on my end the messages started flowing in... which led me to the next problem: I couldn't turn it off!

oldhouseluvr
Posts: 2977
Joined: Sun Mar 05, 2006 10:52 pm
Location: Boothwyn, PA
Contact:

Re: System Upgrade

Post by oldhouseluvr »

Thanks, BRW. I don't know what a DNS configuration is, but I was receiving notices prior to the new software installation. I checked my spam folder, but nothing is showing up there either.

Schag
Moderator
Posts: 1948
Joined: Mon Jan 03, 2005 3:01 pm
Location: North Little Rock, AR (Park Hill)
Contact:

Re: System Upgrade

Post by Schag »

Sorry guys, I have no idea as to how to help.
I just sit on the site all day so I always see when a new post is made, but that might not be the solution you were looking for.

Locked